Jolicloud.

Back to Homepage

The Jolicloud Blog.

Support: Having troubles with your services on the left?

by Jolicloud Team

October 3rd, 2013

As you might know, Jolicloud has been one of the first products to take advantage of HTML5 technologies like offline and AppCache, that we use to load your page much faster.
All modern browsers support that technology but some Chrome users told us they had troubles with their services on the left.

If you have the issue, here are the instructions to solve it.
Open a new tab and go to the following URL: chrome://appcache-internals/

Remove the Jolicloud entry.
Go back to the web app and refresh the page. And Voilà!

Please let us know if you still have the problem, our team will be happy to assist you.

Thank you for your support!
Enjoy.

Comments (11)

Add comment+


drug.marinko@gmail.com
October 4, 2013
12:06 pm

Hello, I seem to have problem with services on the left. My friend somehow managed to log me out of Facebook service, and log her in. Now, I can’t seem to find a way to log her out of the damn service, and log myself back in. How do I do that?


Arthur Wayne
October 5, 2013
8:05 pm

I’m not having any troubles, just wanna show you some bugs ;)
http://joli.io/g/f6pkxC (Just double-clicking to “like” menu causes two “hearts”)

It’s kinda feature of yours, social sharing without icons? Guess where you’ll get? ;)
http://joli.io/g/ZczjMo

Also, can you please add “Copy Link” to Share Menu?

P.S. I would be happy if you update app interface and icon for iOS7

Thanks guys.


October 7, 2013
4:25 pm

@Arthur Thanks for your feedback! We’ll investigate regarding the first screenshot.

For the second one, I think the icons were just not loaded yet.
If you still have the link, refresh the page and see how it goes.


October 7, 2013
4:34 pm

@drug.marinko Ask your friend to remove Jolicloud/Jolidrive from her Facebook: https://www.facebook.com/settings?tab=applications

Then when you’ll browse the Facebook module from your Jolidrive, it will detect the link has been cut and let you re-link your Facebook account.


Maciej
October 10, 2013
6:01 pm

I do not have the service list in the sidebar. chrome://appcache-internals/ – did not work.


October 11, 2013
1:07 pm

That’s weird. I contacted you by email.


Maciej
October 13, 2013
11:55 pm

Look. When I log on via email everything is ok. I have left sidebar and its cool ( btw my account is connected with facebook account ). When i log on via facebook things get worse. First i dont have sidebar. I dont have any account settings.
Most importantly it does not look the same account(e.g. via email my account is connected with dropbox but via facebook my account isnt connected with dropbox). I hope you understand me.


October 14, 2013
11:27 am

Ok, just sent you an email.


David
November 26, 2013
9:21 am

I tried the caching as well. I’m not able to see the apps on the left side. I’ve tried multiple browsers and the Joli OS. I still can’t seem to get it to work. I did notice however that I am able to search the connected applications. Then I can click on the breadcrumb links to navigate.

Any ideas?


November 26, 2013
3:16 pm

The fix described in the post doesn’t work, really?
Note it is for Chrome only and the issue should happen only with Chrome actually.

I just emailed you for more details.


Abhishek
December 26, 2013
6:22 am

I have tried this step and now it works!!! :) Merry Christmas to you all

Add Comment

Please fill these informations to comment.